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Introduction
Thank you for choosing the Lattice Semiconductor POWR1014A Breakout Board Evaluation Kit! 

Lattice Semiconductor’s Power Manager II ispPAC®-POWR1014A device simplifies power supply design by inte-
grating the analog and digital functions of power supply management (sequencing, monitoring, measuring, and 
reset generation) into a single device. This device provides designers with a rich set of features: precision compar-
ators with a built-in voltage reference, 10-bit ADC for I2C monitoring, MOSFET drivers and a programmable logic 
device (PLD) for sequencing and supervisory logic functions or reset control. Configuration for all subsystems in 
the POWR1014A device is stored in non-volatile E2CMOS® memory. Programming is performed via a USB cable. 
Along with the board and accessories, this kit includes a pre-loaded demonstration design. The on-board 
POWR1014A device can easily be reprogrammed for customized designs.

Note: Static electricity can severely shorten the lifespan of electronic components. See the Storage and Handling
section of this document for handling and storage tips.

Features
The ispPAC-POWR1014A Breakout Board Evaluation Kit includes:

• ispPAC-POWR1014A Breakout Board – The board is a 3” x 3” form factor that features the following on-board 
components and circuits:

– ispPAC-POWR1014A-02TN48I Power Manager II device
– USB mini-B connector for power and programming
– Nine LEDs
– 4x15 prototype area
– Two 2x20 expansion header landings for general I/O, JTAG, and external power
– 1x8 expansion header landing for JTAG 
– 3.3V supply rail

• Pre-loaded Demo – The kit includes a pre-loaded counter design that highlights the use of the embedded 
POWR1014A oscillator and programmable I/Os configured for LED drive.

• USB Connector Cable – The board is powered from the USB mini-B socket when connected to a host PC. The 
USB channel also provides a programming interface to the POWR1014A JTAG port. 

• Lattice Breakout Board Evaluation Kits Web Page – Visit www.latticesemi.com/breakoutboards for the latest 
documentation (including this guide), demo designs, and drivers for the kit.

The content of this user’s guide includes demo operation, programming instructions, top-level functional descrip-
tions of the POWR1014A Breakout Board, and a complete set of schematics.

Input/Output 
Connectors are provided for key functions and test points on this evaluation board, as shown in Figure 1. The USB 
programming cable is connected to the USB port (J2) shown on the bottom of the figure.

Access to the ispPOWR1014A device’s I/O pins are available as shown along the right and left edges of the 
assembly, where two 2x20 blocks of pads (J3 and J6) support the attachment of test probes or a ribbon-cable con-
nector. An array of 60 prototype holes for interfacing is shown at the top of the figure.

Several LEDs on the evaluation board are provided to indicate proper function and as aids to debugging. The green 
LED (D9) indicates that the on-board 3.3V supply (derived from the input USB voltage) is powered up. Eight red 
LEDs (D1 through D8) are provided to demonstrate control of digital outputs OUT7 through OUT14 so that a user 
may easily view the progress of Sequence, Monitor, Reset programs run on the evaluation board.

http://www.latticesemi.com/Breakoutboards/
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Figure 1. POWR1014A Breakout Board, Top Side
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Storage and Handling
Static electricity can shorten the lifespan of electronic components. Please observe these tips to prevent damage 
that could occur from electro-static discharge:

• Use anti-static precautions such as operating on an anti-static mat and wearing an anti-static wrist-band.

• Store the evaluation board in the packaging provided.

• Touch a metal USB housing to equalize voltage potential between you and the board.

Software Requirements
The POWR1014A Breakout Board uses an FTDI USB interface device that requires USB drivers contained in the 
following software to communicate properly. Initial manual testing (Quick Start) using the computer USB power 
maybe accomplished before loading the software drivers. For manual testing only, plug the board into the computer 
USB port and “cancel” when requested to install new hardware. If the incorrect drivers are installed by Windows 
they may require removal before the FTDI USB drivers can be loaded and the POWR1014A Breakout Board can 
be recognized by the computer. 

• PAC-Designer design software

• ispVM™ System device programming software

• FTDI USB drivers

http://www.latticesemi.com/products/designsoftware/pacdesigner/index.cfm
http://www.latticesemi.com/products/designsoftware/ispvmsystem/index.cfm
http://www.latticesemi.com/solutions/partnershipsolutions/easyinterfacingtousb.cfm
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POWR1014A Device
This board features the Power Manager II ispPAC-POWR1014A general-purpose power-supply monitor and 
sequence controller, incorporating both in-system programmable logic and in-system programmable analog func-
tions implemented in non-volatile E2CMOS technology. A complete description of this device can be found in the 
ispPAC-POWR1014/A Data Sheet. 

Demonstration Design
Lattice provides a pre-programmed demo to illustrate basic operation of the POWR1014A device. The program 
demonstrates sequencing of the output pins Out4 through Out14. Using an internal timer the program alternates 
the POWR1014A outputs, illuminating LEDs D1, D3, D5 and D7 then LEDs D2, D4, D6 and D8.

Note: To restore the factory default demo or program it with other Lattice-supplied examples see the Download 
Demo or Create New Designs section of this document.

Run the Demonstration Design
USB Cable Power Connection
Download USB Hardware Drivers: Communication with the POWR1014A Breakout Board with a PC via the USB 
cable will require the USB hardware drivers contained in the Software Requirements section. Loading these drivers 
enables the computer to recognize and program the POWR1014A Breakout Board. To load these USB drivers, use 
one of the following methods:

Preferred Installation: 

1. Run ispVM System and choose Install/Uninstall LSC USB/Parallel Port Driver from the ispTools tab.

Optional Installation: 

1. Connect the USB cable from a USB port on your PC to the board’s USB mini-B socket (J2). After connection is 
made, a green Power LED (D9) will light up indicating the board is powered on. 

2. If you are prompted, “Windows may connect to Windows Update” select No, not this time from available 
options and click Next to proceed with the installation. Choose the Install from specific location (Advanced) 
option and click Next. 

3. Browse to the FTDI USB Drivers listed in the Software Requirements section. Search for the best driver in 
these locations and click the Browse button to browse to the Windows driver folder created in the Download 
Windows USB Hardware Drivers section. Select the CDM 2.04.06 WHQL Certified folder and click OK.

4. Click Next. A screen will display as Windows copies the required driver files. Windows will display a message 
indicating that the installation was successful.

5. Click Finish to install the USB driver. 

Reprogramming Designs
The support demo is preprogrammed into the POWR1014A. It may be desirable to reload the original demo pro-
gram after any design modification. Lattice distributes the source (JED) and schematic (PAC) files for demonstra-
tion designs compatible with the POWR1014A Breakout Board.

Refreshing the programming for U4 POWR1014A will require the demo JEDEC file. This is available directly as a 
.jed file or can be compiled from the .pac files using PAC-Designer. The .jed files are then loaded into U4 via the 
USB cable using ispVM software.

Programming Devices with ispVM
To restore a POWR1014A Breakout Board to factory settings or load an alternative demo design, use the proce-
dures in this section.

http://www.latticesemi.com/dynamic/view_document.cfm?document_id=19428
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For more information see AN6062, Using ispVM System to Program ispPAC Devices.

1. Connect the board to a host PC using the USB port or JTAG header connection.

2. Follow the USB Cable Interface procedure below to program the evaluation board.

USB Cable Interface Connection: The POWR1014A Breakout Board is equipped with a built-in USB-based pro-
gramming circuit. This consists of a USB PHY and a USB connector. When the board is connected to a PC with a 
USB cable, it is recognized by the ispVM System software as a “USB Download Cable”. The POWR1014A can 
then be scanned and programmed using the ispVM System software.

Download Demo or Create New Designs
1. Browse to the POWR1014A Breakout Board design files.

2. Extract the contents of PAC_POWR1014A_BREAKOUTBOARD.zip to an accessible location on your hard 
drive.

The demo design directory (PAC_POWR1014A_BREAKOUTBOARD<demo>) is unpacked.

Demo Directory

PAC_POWR1014A_BLINKER
PAC_POWR1014A_BREAKOUTBOARD

PAC_POWER1014A_BLINKER.JED

Create or Modify the <demo>.jed Design by compiling a PAC-Designer using <demo>.PAC file: Use the procedure 
below to recompile the demo project for the POWR1014A Breakout Board or modify for a custom design. 

1. Run PAC-Designer.

2. From the File tab open either the <demo>.PAC project file from the Download Demo Designs section or other 
>.PAC file if implementing a custom design.

3. Modification of the I/Os or change of sequencing for custom designs can be done at this step.

4. From the schematic block diagram, double-click the Sequence Controller block. The LogiBuilder interface 
appears.

Table 1. Demo Design Sequencing Program (for Reference Only)

Step Instruction Outputs Int. Comment

0 Begin Startup Sequence  0 POWR1014A reset

1
OUT4 = 1, OUT5 = 0, OUT6 = 1, 
OUT7 = 0, OUT8 = 0, OUT9 = 0, 
OUT14 = 0,

 0 Initializes outputs

2

Wait for AGOOD OUT4 = 0, OUT5 = 1, OUT6 = 0, 
OUT7 = 1, OUT8 = 0, OUT9 = 1, 
OUT10 = 0, OUT11 = 1, OUT12 = 0, 
OUT13 = 1, OUT14 = 0,

0 Set outputs 4 through 14, 
0 = Hi Z, 1 = Ground, then 
waits for power good

3

OUT4 = 1, OUT5 = 0, OUT6 = 1, 
OUT7 = 0, OUT8 = 1, OUT9 = 0, 
OUT10 = 1, OUT11 = 0, OUT12 = 1, 
OUT13 = 0, OUT14 = 1,

 0 Alternate output settings for 
OUT4 throughOUT14

4 Wait for 524.29ms using timer 1  0 Wait 0.5 sec

5

OUT3 = 1, OUT4 = 0, OUT5 = 1, 
OUT6 = 0, OUT7 = 1, OUT8 = 0, 
OUT9 = 1, OUT10 = 0, OUT11 = 1, 
OUT12 = 0, OUT13 = 1, OUT14 = 0,

 0 Alternate outputs OUT4 
through OUT14

6 Wait for 524.29ms using Timer 1  0 Wait 0.5 sec

www.latticesemi.com/dynamic/view_document.cfm?document_id=8362
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5. Choose Tools > Compile LogiBuilder Design. After a few moments the JEDEC programming file is output. 
Click OK.

6. From the toolbar launch JED to download and save the file.

Note: PAC-Designer may not recognize files that have certain characters such as spaces or periods in the directory 
path.

To program the device using a <demo>.jed file:

1. From the Start menu run ispVM System.
ispVM appears.

2. Choose Options > Cable and I/O Port Setup...
The Cable and I/O Port Setup dialog appears.

3. Make the following selections:
Cable Type: USB2
Port Setting: FTUSB-0

Click OK.

4. Choose ispTools > Scan Chain.
The New Scan Configuration Setup window appears. The POWR1014A appears in the device list.

5. Highlight the POWR1014A, right-click and choose Edit Device...
The Device Information dialog appears.

6. From the Set Device Operations section, click the Browse button.
The Open Data File dialog appears.

7. Download the .jed file either downloaded from the Lattice web site or file compiled using PAC-Designer by 
browsing to the <Demo Dir>\project folder, selecting <Demo>.jed, and clicking OK.

8. Select the device to be programmed by highlighting and then right-clicking and choose Set Device Opera-
tions. From the Operation list choose Flash Erase, Program, Verify.

9. From the toolbar select Go to program device

Programming requires about 20-40 seconds. A small timer window will appear to show elapsed programming time. 
At the end of programming, the configuration setup window should show a “PASS” in the Status column. 

7
Go to Step 3  0 Enter loop to alter sequence of 

OUT4 through OUT14. 
Flashes odd then even LEDs.

8 Begin shut-down sequence  0  

9 Halt (end-of-program)  0  

Table 1. Demo Design Sequencing Program (for Reference Only)

Step Instruction Outputs Int. Comment
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POWR1014A Breakout Board
This section describes the features of the ispPOWR1014A Breakout board detail.

POWR1014A
The ispPAC-POWR1014A-02TN48I in the 7x7mm 48-pin TQFP package has the ability to monitor 10 analog inputs 
and provides 14 digital outputs. Two of the outputs can be configured to provide 6V to 12V MOSFET gate drive.

Table 2. POWR1014A Interface Reference

Item Description

Reference designator U4

Part number POWR1014A

Manufacturer Lattice Semiconductor

Web site www.latticesemi.com

JTAG Interface Circuits
For power and programming, a FTDI USB UART/FIFO IC converter provides a communication interface between a 
PC host and the JTAG programming chain of the POWR1014A Breakout Board. The USB 5V supply is also used 
as a source for the 3.3V supply rail. A USB mini-B socket is provided for the USB connector cable.

Table 3. JTAG Interface Reference

Item Description

Reference designator U2

Part number FT2232H

Manufacturer Future Technology Devices International (FTDI)

Web site www.ftdichip.com

Table 4. JTAG Programming Pin Information

Description POWR1014A Pin

Test Data Output Pin 21 TDO

Test Data Output —

Test Data Input Pin 18 TDI

Test Mode Select Pin 16 TMS

Test Clock Pin 22 TCK

LEDs
A green LED (D9) is used to indicate USB 5V power and red LEDs (D1 to D8) are used to show the status of the 
outputs.

Table 5. User LEDs Reference

Item Description

Reference designators D1 through D9

Part number LTST-C190KGKT and LTST-C190KRKT

Manufacturer Lite-On It Corporation

Web site www.liteonit.com

http://www.latticesemi.com/products/powermanager/powermanagerii/powermanageriipowr1014a.cfm
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Power Supply
3.3V supply rail is converted from the USB 5V interface by a linear regulator U1 when the board is connected to a 
host PC. 

Test Points
The ability to program the POWR1014A without enabling the device I/Os can be accomplished by powering the 
VCCPROG only. After programming, VCCPROG should be left open and VCCA and VCCD should be powered for 
normal operation. TP1 provides access to VCCPROG. See Appendix A. Schematics for more details:

• TP1, VCCPROG

USB Programming and Debug Interface 
The USB mini-B socket of the POWR1014A Breakout Board serves as the programming and debug interface.

JTAG Programming
For JTAG programming a preprogrammed USB PHY peripheral controller is provided on the board to serve as the 
programming interface to the POWR1014A. 

Programming requires ispVM System software.

Mechanical Specifications
Dimensions: 3 in. [L] x 3 in. [W] x 1/2 in. [H]

Environmental Requirements
The POWR1014A Breakout Board must be stored between -40° C and 100° C. The recommended operating tem-
perature is between 0° C and 90° C.

The board can be damaged without proper anti-static handling.

Glossary
LED: Light Emitting Diode.

RoHS: Restriction of Hazardous Substances Directive.

USB: Universal Serial Bus.

FTDI: Future Technology Devices International Ltd.

Troubleshooting
Use the tips in this section to diagnose problems with the POWR1014A Breakout Board.

LEDs Do Not Flash

If power is applied (LED D9 illuminated) but LEDs D1 through D8 do not flash according to the preprogrammed 
counter demonstration then it is likely the board has been reprogrammed with a new design. Follow the directions 
in the Demonstration Design section to restore the factory default.

USB Cable Not Detected

If ispVM System cannot detect the USB2 cable type programming interface to the board, the incorrect USB driver 
may have been installed. This usually occurs if you attach the board to your PC prior to installing the USB driver or 
ispVM System software.
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To correct a USB driver installation:

1. Start ispVM and choose Options > Cable and I/O Port Setup.
The Cable and I/O Port Setup Dialog appears.

2. Click the Troubleshooting the USB Driver Installation Guide link.
The Troubleshooting the USB Driver Installation Guide document appears in your system’s PDF file reader.

3. Follow the instructions in the guide to install the Lattice USB driver.

Determine the Source of a Pre-Programmed Device

You may receive your POWR1014A Breakout board after it has been reprogrammed by someone else. To restore 
the board to the factory default, see the Download Demo or Create New Designs section for details on downloading 
and reprogramming the device.

You can also determine which demo design is currently programmed onto the board by comparing the JEDEC 
checksums against of the programming file with what is read from the programmed device.

To compare JEDEC file checksum:

1. Connect the POWR1014A Breakout Board to a host PC using the USB port.

2. Start ispVM and choose ispTools > Scan.
The device appears in the Device List.

3. Double-click the device row.
The Device Information dialog appears.

4. Click the Browse button.
The Save as Data File dialog appears.

5. Specify a new JEDEC Data File name and click the Save button.

6. From the Operation list choose Read and Save JEDEC and click OK.

7. Choose Project > Download.
ispVM reads the contents from the device and writes the results to the JEDEC file specified.

Open the JEDEC file into a text editor and page to the bottom of the file. 

Note the hexadecimal checksum at the line above the User Electronic Data note line. Compare this value 
against the checksum of the original JEDEC demo programming files.

Ordering Information

Description Ordering Part Number
China RoHS Environment-Friendly 

Use Period (EFUP)

POWR1014A Breakout Board Evaluation Kit POWR1014A-B-EVN

Technical Support Assistance
Hotline: 1-800-LATTICE (North America)

+1-503-268-8001 (Outside North America)
e-mail: techsupport@latticesemi.com
Internet: www.latticesemi.com

http://www.latticesemi.com/
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Revision History
Date Version Change Summary

March 2011 01.0 Initial release.

February 2012 01.1 Updated document with new corporate logo.

© 2012 Lattice Semiconductor Corp. All Lattice trademarks, registered trademarks, patents, and disclaimers are as 
listed at www.latticesemi.com/legal. All other brand or product names are trademarks or registered trademarks of 
their respective holders. The specifications and information herein are subject to change without notice. 

http://www.latticesemi.com/corporate/legal/index.cfm


11

POWR1014A Breakout Board
 Evaluation Kit User’s Guide 

Appendix A. Schematics
Figure 2. POWR1014A Breakout Board

5 5

4 4

3 3

2 2

1 1

D
D

C
C

B
B

A
A

Ti
tle

ve
R

reb
mu

N tne
muco

D
eziS

teehS
:eta

D
of

A
XE

LS
YS

P
O

W
R

10
14

A
-B

-E
V

N
A

P
O

W
R

10
14

A
 B

re
ak

ou
t B

oa
rd

, C
ov

er

B

1
4

Su
nd

ay
, D

ec
em

be
r 1

9,
 2

01
0

Ti
tle

ve
R

reb
mu

N tne
muco

D
eziS

teehS
:eta

D
of

A
XE

LS
YS

P
O

W
R

10
14

A
-B

-E
V

N
A

P
O

W
R

10
14

A
 B

re
ak

ou
t B

oa
rd

, C
ov

er

B

1
4

Su
nd

ay
, D

ec
em

be
r 1

9,
 2

01
0

Ti
tle

ve
R

reb
mu

N tne
muco

D
eziS

teehS
:eta

D
of

A
XE

LS
YS

P
O

W
R

10
14

A
-B

-E
V

N
A

P
O

W
R

10
14

A
 B

re
ak

ou
t B

oa
rd

, C
ov

er

B

1
4

Su
nd

ay
, D

ec
em

be
r 1

9,
 2

01
0

USB CON

USB to JTAG

i
s
p
 
P
O
W
R

LED ARRAY

C
O
N
N
E
C
T
E
D
 
H
E
A
D
E
R

C
O
N
N
E
C
T
E
D
 
H
E
A
D
E
R

PROTOTYPE AREA

R
e
s
i
s
t
a
n
t
 
T
o
l
e
r
a
n
c
e
:
 
R
1
2
 
1
%

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
A
l
l
 
t
h
e
 
r
e
s
t
 
u
p
 
t
o
 
5
%



12

POWR1014A Breakout Board
 Evaluation Kit User’s Guide 

Figure 3. USB Interface to JTAG
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Figure 4. Connectors and LEDs
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Figure 5. POWR1014A
5 5

4 4

3 3

2 2

1 1

D
D

C
C

B
B

A
A

O
U

T4
O

U
T5

O
U

T6
O

U
T7

O
U

T8
O

U
T9

O
U

T1
0

O
U

T1
1

O
U

T1
2

O
U

T1
3

O
U

T1
4

VM
O

N
6

VM
O

N
7

VM
O

N
8

VM
O

N
9

VM
O

N
10

VM
O

N
1

VM
O

N
2

VM
O

N
3

VM
O

N
4

VM
O

N
5

VC
C

3DVC
C

3A

VC
C

3D
VC

C
3A

SC
L_

( 3
 )

SD
A_

( 3
 )

TD
IS

EL
( 2

 )
AT

D
I

( 2
 )

TD
I

( 2
 )

TM
S

( 2
 )

TC
K

( 2
 )

TD
O

( 2
 )

H
VO

U
T1

( 3
 )

H
VO

U
T2

( 3
 )

PL
D

C
LK

( 3
 )

M
C

LK
( 3

 )
R

ES
ET

B
( 3

 )O
U

T[
14

:4
]

( 3
 )

SM
BA

_O
U

T
( 3

 )

is
pI

N
1

( 3
 )

is
pI

N
2

( 3
 )

is
pI

N
3

( 3
 )

is
pI

N
4

( 3
 )

VM
O

N
[1

0:
1]

( 3
 )

Ti
tle

ve
R

reb
mu

N tne
muco

D
eziS

teehS
:eta

D
of

A
XE

LS
YS

P
O

W
R

10
14

A
-B

-E
V

N
A

P
O

W
R

10
14

A
 B

re
ak

ou
t B

oa
rd

, L
at

tic
e 

is
pP

O
W

R

C

4
4

Su
nd

ay
, D

ec
em

be
r 1

9,
 2

01
0

Ti
tle

ve
R

reb
mu

N tne
muco

D
eziS

teehS
:eta

D
of

A
XE

LS
YS

P
O

W
R

10
14

A
-B

-E
V

N
A

P
O

W
R

10
14

A
 B

re
ak

ou
t B

oa
rd

, L
at

tic
e 

is
pP

O
W

R

C

4
4

Su
nd

ay
, D

ec
em

be
r 1

9,
 2

01
0

Ti
tle

ve
R

reb
mu

N tne
muco

D
eziS

teehS
:eta

D
of

A
XE

LS
YS

P
O

W
R

10
14

A
-B

-E
V

N
A

P
O

W
R

10
14

A
 B

re
ak

ou
t B

oa
rd

, L
at

tic
e 

is
pP

O
W

R

C

4
4

Su
nd

ay
, D

ec
em

be
r 1

9,
 2

01
0

1 2

C
24

0.
1u

F
cc

04
02

C
24

0.
1u

F
cc

04
02

1

TP
1

TP
1

1 2

C
26

0.
1u

F
cc

04
02

C
26

0.
1u

F
cc

04
02

21

R
47

5k
1

R
47

5k
1

1 2

C
23

0.
1u

F
cc

04
02

C
23

0.
1u

F
cc

04
02

21

R
48

5k
1

R
48

5k
1

1 2

C
22

0.
1u

F
cc

04
02

C
22

0.
1u

F
cc

04
02

V
M

O
N

1
25

V
M

O
N

2
26

V
M

O
N

3
27

V
M

O
N

4
28

V
M

O
N

5
32

V
M

O
N

6
33

V
M

O
N

7
34

V
M

O
N

8
35

V
M

O
N

9
36

V
M

O
N

10
37

IN
1

44
IN

2
46

IN
3

47
IN

4
48

H
V

O
U

T1
15

H
V

O
U

T2
14

S
M

B
A

_O
U

T3
13

O
U

T4
12

O
U

T5
11

O
U

T6
10

O
U

T7
9

O
U

T8
8

O
U

T9
6

O
U

T1
0

5
O

U
T1

1
4

O
U

T1
2

3
O

U
T1

3
2

O
U

T1
4

1

TD
I

18
A

TD
I

17

TM
S

16
TC

K
22

TD
O

21

TD
IS

E
L

19

S
C

L
39

S
D

A
38

VCCJ20

VCCD123

VCCPROG24

VCCA29 VCCD241

VCCINP45

G
N

D
D

1
7

G
N

D
D

2
31

G
N

D
A

30

R
E

S
E

TB
40

M
C

LK
43

P
LD

C
LK

42

U
4 is
pP

AC
-P

O
W

R
10

14
A-

02
TN

48
I

U
4 is
pP

AC
-P

O
W

R
10

14
A-

02
TN

48
I

1 2

C
25

0.
1u

F
cc

04
02

C
25

0.
1u

F
cc

04
02

21

R
49

5k
1

R
49

5k
1

21

R
50

5k
1

R
50

5k
1



15

POWR1014A Breakout Board
 Evaluation Kit User’s Guide 

Appendix B. Bill of Materials
Table 6. POWR1014A Breakout Board Evaluation Kit Bill of Materials

Item Quantity Reference Part Class Description Manufacturer
Manufacturer 
Part Number Digikey P/N

PCB 
Footprint Assembly

1 3 C1, C3, C12 4u7 Discrete
Cap Cer 4.7uF 
6.3V 10% X5R 
0603

Panasonic ECJ-1VB0J475K PCC2396CT-ND cc0603

2 21 C2, C4, C5, C6, 
C7, C8, C9, C13 0.1uF Discrete Cap Cer 0.1uF 

16V X7R 0402 Kemet C0402C104K4RA
CTU 399-3521-2-ND cc0402

C14, C15, C17, 
C20, C21, C22

C23, C24, C25, 
C26, C27, C28

C29

3 2 C10, C16 10u Discrete
Cap Cer 10uF 
6.3V 20% X5R 
0603

Panasonic ECJ-1VB0J106M cc0603

4 1 C11 22u Discrete CAP CER 22UF 
10V X5R 0805 Taiyo Yuden LMK212BJ226M

G-T cc0805

5 2 C18, C19 18pF Discrete CAP CER 18PF 
25V C0G 0402 Kemet C0402C180K3GA

CTU
C0402C180K3GA
CTU-ND cc0402

6 8 D1, D2, D3, D4, 
D5, D6, D7, D8 Red Discrete

LED SUPER RED 
CLEAR 0603 
SMD

Lite-On Inc LTST-C190KRKT 160-1436-2-ND led_0603

7 1 D9 Green Discrete
LED SUPER 
GREEN CLEAR 
0603 SMD

Lite-On Inc LTST-C190KGKT led_0603

8 1 J1 header_1x8 hdr_amp_87220_
8_1x8_100 DNI

9 1 J2 SKT_MINIUSB_B_RA IO Neltron 5075BMR-05-SM-
CR skt_miniusb_b_ra

10 2 J3, J6 header_2x20 hdr_samtec_mtsw
_2x20_100 DNI

11 1 J4 Proto Type Area hdr_th_4x15_100 DNI

12 4 L1, L2, L3, L4 600ohm 500mA Discrete
Ferrite Bead 
600ohm@100MH
z 500mA 0603

Murata BLM18AG601SN
1D 490-1014-1-ND FB0603

13 1 R1 1k Discrete Res 1/16W 1K 1% 
0402 Yageo RC0402FR-

071KL
311-1.00KLRTR-
ND cr0402

14 8 R2, R3, R4, R7, 
R9, R17, R18 0 Discrete Res 1/10W 0.0 

Ohm 5% 0603 Yageo RC0603JR-
070RL 311-0.0GRTR-ND cr0603

R19

15 9 R11, R14, R15, 
R16, R20, R47 5k1 Discrete Res 1/16W 5.1K 

1% 0402 Yageo RC0402FR-
075K1L

311-5.10KLRTR-
ND cr0402

R48, R49, R50

16 1 R12 12k Discrete Res 1/16W 12.0K 
1% 0402 Yageo RC0402FR-

0712KL
311-12.0KLRTR-
ND cr0402

17 1 R21 10k Discrete Res 1/16W 10.0K 
1% 0402 Yageo RC0402FR-

0710KL
311-10.0KLRTR-
ND cr0402

18 3 R22, R25, R26 2k2 Discrete Res 1/16W 2.2K 
1% 0402 Yageo RC0402FR-

072K2L
311-2.20KLRTR-
ND cr0402

19 20 R39, R40, R41, 
R42, R43, R44 2k Discrete

RES 2.0K OHM 
1/16W 5% 0402 
SMD

Yageo RC0402JR-
072KL

311-2.0KJRTR-
ND cr0402

R45, R46, R51, 
R52, R53, R54, 

R55, R56, R57, 
R58, R59, R60

R61, R62

20 1 TP1 TP_S_40_63 IO

Square test point, 
40mil inner diam-
eter, 63mil outer 
diameter

tp_s_40_63

21 1 U1 NCP1117ST33 On Semi sot223_4p

22 1 U2 FT2232HL FTDI FT2232HL tqfp64_0p5_12p2
x12p2_h1p6

23 1 U3 93LC56-SO8 IC IC 93LC56 
EEPROM Microchip 93LC56T-I/SN so8_50_244

24 1 U4 ispPAC-POWR1014A
-02TN48I

tqfp48_0p5_9p2x
9p2_h1p7

25 1 X1 12MHZ TXC 7M-12.000MAAJ-
T

crystal_4p_3p2x2
p5


